You need
some help?

What is the main difference
between Studio & Single?

As you can compare above, the Studio Edition comes with additional features such as Blocks, Instagram modules and more. The Business Edition always includes all the features of Studio, but with additional licenses. You can always decide later to upgrade from Single to Studio or Business.

What is your refund policy?

Due the nature of our product we’re currently not able to offer a refund. You’re buying Semplice as it is, make sure to check the requirements for WordPress before you make the purchase.

Do I get access to all the code shipped with Semplice?

Yes, Semplice is built on top of WordPress and therefore open source. If you purchase Semplice you have full access to every single line of code and can modify it as much as you want

Does Semplice offer a subscription service?

The good thing about Semplice is that you only pay once and you own it forever. If you purchase Semplice, you purchase the software as it is.

Does that mean I get free updates forever?

Unfortunately that would ruin us as a company. We will provide critical updates & bug fixes but we might publish new optional products in the future which you can purchase. But don't worry, they will be optional, we don't force you to pay if you don't want it to.

What if I have even more questions than on here?

Thats totally cool! You can always check our Documentation Center or ask a question via help@semplice.com

What type of support are
you providing?

We’re not providing any direct support at this time, only that way we can keep prices that low. However, we do provide you with critical free updates & our Helpdesk. And of course we will give our best to make sure you enjoy using Semplice.

Which devices and browsers do Semplice work on?

Desktop: Two latest stable versions of Microsoft Edge, Chrome, and Firefox. Safari 10.1 and newer.

Mobile: iOS10 and newer on devices 4.7" or larger, running the two latest stable versions of Chrome and Firefox. Safari 10 and newer. Android 7.0 (Nougat) and newer on devices 4.7" or larger, running the two latest stable versions of Chrome. See full list here
.

What do I need to run Semplice on my server?

You need to have WordPress installed. These are the requirements to run WordPress:

  • WordPress 4.6 or higher
  • PHP 5.3 or greater
  • MySQL 5.6 or greater OR MariaDB 10.0 or greater
  • The mod_rewrite Apache module


More information from WordPress: WordPress Requirements

Is Semplice multi-language compatible? (WPML, Polylang)

Unfortunately Semplice is not compatible with multilanguage plugins such as WPML or Polylang at the moment.

Subscribe to our newsletter to receive news & updates. We promise to not spam you, super promise

Built with pride. Copyright 2010-2017 by Semplice™